Guide :Cell Phones : XPERIA X10 Cell Phone

I enabled the screen lock, and set a pattern. Played around with it, just to see what would happen. Ended up getting to the point where it would not let me enter in the pattern any more, but instead asks me for my Google account username and password to unlock the screen. I put in my credentials, but it says invalid username/password!! I am 100% certain that the usernamne/password are correct - I even logged in and out of Google several times to confirm I wasnt going mad. I am also 100% certain that I entered the credentials in correctly during the initial device setup (otherwise it would not have associated itself with my Gmail account and downloaded all my contacts etc.). So my question is what the hell is going on?? I am looking at having to send the device back for a repair/reimage already and I've only had it 2 days!! Pretty crappy flaw in the phones software if you ask me - very easy to brick it. I wouldnt mind so much if I was trying to install a new ROM or something, but I'm not interested in that. HELP!

Posted by rida_1511 on Oct 10, 2010

Loading ...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || || Terms of Use || Contact || Privacy Policy
Load time: 0.0115 seconds